SVARFORUM.cz - forum o svářečkách a svařování


Chcete-li přispívat do fóra, musíte se zaregistrovat !


Navštivte také:      SVAR INFO
Reklama na SVARFORUM

Nejste přihlášen(a)

ferda-welding


#1 14-10-2015 17:06:44

rusna
Člen
Registrovaný: 07-07-2012
Příspěvky: 34

Oerlikon

Zdravim,

tak jsme k robotu pripojili tento zdroj.

Stava se nam asi 2-5krat za smenu toto:robot svaruje 2-3 hodiny,pak zniceho nic vyleti ampery na 300A,s temito ampery utavi material a jede dal na dalsi pozici kde svaruje s nastavenymi hodnotami 150-200A.

Setkal jste se s tim nekdo,ze by toto zdroj delaval?
Zatim zkousim tuto chybu odladit druhy den..tak uvidime  diky Michal

Offline

 

#2 14-10-2015 18:00:10

jirkati
Moderator
Místo: Liberec
Registrovaný: 07-12-2007
Příspěvky: 4019

Re: Oerlikon

To připojení jste dělali podle nějakého postupu předepsaného OERLIKONem, nebo jen tak podle sebe?
Dělá to pokaždé na jiném sváru, nebo stále na stejném?
Máte správně sesynchronizovanou paletu s robotem?
Máte nějaký záznam z průběhu svařování pro určení, zda se nemění náhodně  trajektorie hořáku vůči svařenci?
Máte spuštěný nějaký záznam o chování svářečky?
Co říká firma OERLIKON na daný problém?

Offline

 

#3 14-10-2015 18:51:30

rusna
Člen
Registrovaný: 07-07-2012
Příspěvky: 34

Re: Oerlikon

Ahoj,

pripojoval to primo technik,to neni problem,to jsme testovali,,,,,
Ja ted testuji,zda jak ty pises,nedochazi k nejakemu pohybu horaku,ve kterem by se drat tezce nebo malo posunoval.
Dela to na vice pozicich.
Budu Sem psat co jsem zjistil.
Diky Michal

Offline

 

Zápatí

O SvarFóru + Pravidla

Powered by PunBB

SVARFORUM diskusní fórum o svářečkách, svářečích a svařování kovů i plastů.
Ze skupiny SVARWEB - portál vašeho svařování.   2005 Notice: Use of undefined constant Y - assumed 'Y' in /DISK2/WWW/svarforum.cz/www/forum/footer.php on line 139  -  2021


Doporučujeme:  Dětské montérky a maskáče